Removal of old sites and commenting from SB You

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 08:37 EDT

Identified

On Wednesday August 20th, the ability to comment on SB You sites & all sites not updated since June 2024 will be removed. SB You site owners who wish to allow comments on their site can submit a request to allow comments. Read IT news for details. https://it.stonybrook.edu/articles/sb-you-updates
Posted Aug 14, 2025 - 11:41 EDT
This incident affected: Collaboration and Publishing (SB You).